Max crashes with Mira app

Jun 27, 2013 at 5:19am

Max crashes with Mira app

Hello, when I create the mira.frame and it connects to iPad, Max crashes in my Mac Pro (early 2009). The iPad is connected to Mac Pro with an ad-hoc network. But it works perfectly in the iMac of a friend of mine. Any idea what cans happen?

Thank you very much and best regards.

#254242
Jun 27, 2013 at 9:52am

There are some known issues involving wireless network name and somesuch; we’re expecting a fix soon.

#254284
Jun 27, 2013 at 12:19pm

Hi, I have the same error. I had the Mac Pro early 2009.

I cannot connect via wifi because I don´t have a wifi in this computer.

I tell this if this can be the error…
I just changed my ethernet conexion from manual to dhcp, and run OK it now.

Thanks, and disculp me the bad english. Best regards !

#254301
Jun 27, 2013 at 2:18pm

Thank you very much, Nick Rothwell.

Maxdroid, of course, you´ll need an airport card to work wireless with your iPad.

#254318
Jun 27, 2013 at 4:10pm

MBM yes, I do now via AIRPORT (TIME MACHINE)
1- power mac connected DHCP via ethernet
2- iPad connected WIFI

Switching from Manual IP to auto DHCP able the connection MIRA with MAX.

Happy :)

Best Regads

#254325
Jun 29, 2013 at 10:41pm

I’m having a similar issue.

Everything works perfectly every time with my MacBook Pro running 10.8.4 and my iPad 3 with an adhoc wireless connection between the two.

However, when I attempt to run the exact same configuration with my Mac Pro machine running 10.8.4 and the same iPad 3, Max crashes every time.

I’ve attempted other wireless network configurations, but get server connection error issues “error (61)” so Max doesn’t crash because I never get the connection rolling…

So something weird happening with Max + Mac Pro + Mira

@NickRothwell/Casseil Do let me know some more about these bugs, if there are any known workarounds in the meantime and when you have something I can test with.

Best regards, Mira rocks !!

JB

#254513
Jul 15, 2013 at 6:34pm

Hello, are there advances with this problem? I can´t use Mira yet.

Thank you very much and best regards.

#256140
Jul 26, 2013 at 5:08am

Hello, I can´t use Mira yet. Are there news? Thank you very much.

#257195
Aug 17, 2013 at 9:23am

I don´t know why, but two days ago it started to work, so now I´m working with it and it´s great!

#259139

You must be logged in to reply to this topic.