Forums > Jitter

Max crashing on EVERY jit.object…

October 12, 2009 | 8:22 am

max keeps crashing EVERY time iam trying to load ANY jit.qt / jit.gl object…

it used to work.. "only" change since then.. i reformated my computer (windows)

i got the quicktime player, i got direct x… latest drivers for my videocard…

i cant think of anything that i had else than that on my previous system…

please help me and thanks a lot for any reply

update 1:

deinstalled max5 and interlok drivers… reboot…
reinstalled max5 and interlok drivers… reboot…
(hoped it would harvest meta data again.. but didnt ???)

problem not solved, jitter is still crashing… isnt there something like an crashlog somewhere? cant find it…

iam starting to get scared


October 13, 2009 | 6:16 am

First, install quicktime if you haven’t. Second, you may need to revert to an older quicktime. Recent versions of quicktime have been known to cause Jitter to crash. In particular, QT 7.1 – 7.5 seem to work. http://www.oldversion.com/QuickTime.html

If you continue having problems, contact support@cycling74.com

wes


October 19, 2009 | 5:06 pm

Is it quicktime 7.6? I’ve noticed that this is causing problems on many Windows boxes; try downgrading Quicktime to an older version (e.g. oldversions.com)


October 19, 2009 | 5:40 pm

hi,

i had the same problem today, max wasn’t starting at all.
reverting to qt 7.6.2 arranged everything…

cheers,

g


February 1, 2010 | 6:44 pm

bumping this to the top of the forum – has this been addressed?


February 2, 2010 | 5:54 pm

I just updated to the most recent version of QuickTime on my 32-bit XP system. 7.6.5 is working fine, Jitter is jittering and so on. I’m afraid we’ll need some more information.

Jeremy


Viewing 6 posts - 1 through 6 (of 6 total)