max-help files PLEASE HELP!!!

Dec 13, 2006 at 3:22am

max-help files PLEASE HELP!!!

So, i did the upgrade to 4.6 finally. Once i did this i
noticed that some of my patches were still loading 4.5 at
start up. Annoyed from being so drowsey and having screen
burn, i pulled the 4.5 icon into the trash and threw it
away. Then i proceeded to play with my patches, to test
out what 4.6 has to offer. To my surprise 80% of my help
files would not open, i would get a life preserver tube
icon that said

” The selected URL is: file:///Applications/MaxMSP
4.6/max-help/clip~.help “

but nothing would open. When i went to get info, i was not
able to select max, i even went and pulled the plist
(luckily the date modified was big help for my cranky
brain), yet no victory. Alot of my externals, despite
being in the right folder are not reading either (i was
enjoying the granola~ before thsi mayhem ensued).

i am very frustrated, searched the max forum, but couldn’t
find out anything that worked for me. Any of my fellow
maxers can help me out before i through my computer out the
window like a big baby?

i know 99% of the time it is usually an human error, but
this experience (not my first upgrade), just reinforces my
theory that i should stay away from incremental updates.

PLEASE HELP!

digital tears and melted brain.

-chu

Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.

http://new.mail.yahoo.com

#29196
Dec 13, 2006 at 11:25am

Chubb wrote:
> To my surprise 80% of my help files would not open, i would get a
> life preserver tube icon that said
>
> ” The selected URL is: file:///Applications/MaxMSP
> 4.6/max-help/clip~.help “
>
> but nothing would open.

What is a “life preserver tube icon”???

I’d just reinstal 4.6.2.

Did you try (and find) the helpfiles and open them manually?

The folder organisation of 4.6 changed. Do you mean 80% of your own help
files or those you created… (so many questions…)

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#90626
Dec 13, 2006 at 11:32am

Your files have been associated with Apple’s Help Viewer app. You
need to “Get Info” on one of these files, choose MaxMSP under “Open
With”, and then click on the “Change All…” button. Then you should
be in good shape.

jb

Am 13.12.2006 um 12:25 schrieb Stefan Tiedje:

> Chubb wrote:
>> To my surprise 80% of my help files would not open, i would get a
>> life preserver tube icon that said
>> ” The selected URL is: file:///Applications/MaxMSP 4.6/max-help/
>> clip~.help “
>> but nothing would open.

#90627
Dec 13, 2006 at 5:43pm

#90628

You must be logged in to reply to this topic.