Forums > MaxMSP

max on 10.5 issues

October 22, 2008 | 9:01 pm

Hello, sorry if it is redundant, I have a legal copy of Max 4.5.4, is it possible to run this on leopard 10.5? it keeps sending me to pace update, i get the pace update and install, and it wants me to go back to the pace update page. i noticed Pace says this means i need to update my software, so is upgrading to max 5 the only option? and can i do this from 4.5.4?

C.


October 22, 2008 | 9:24 pm

Update to 4.6.3

-A


October 22, 2008 | 9:32 pm

HEY THANKS


October 22, 2008 | 10:04 pm

Ok, two new issues. number one: it won’t let me run 4.5.4 period. but i can’t run 4.6.3 either, it wants a challenge question that didn’t come with 4.5.4 to my knowledge. also the max 4 page says that 4.6.3 won’t run on leopard?


October 22, 2008 | 10:07 pm

On 22 Oct 2008, at 22:01, Colin wrote:

> i noticed Pace says this means i need to update my software, so is
> upgrading to max 5 the only option? and can i do this from 4.5.4?

If you’re on 4.5.x I *think* you can get all the way to 4.6.3 for free
(and this is the end of the road for Max 4). FWIW, 4.6.3 runs fine on
Intel machines under OS X 10.5.

– N.

Nick Rothwell / Cassiel.com Limited
http://www.cassiel.com
http://www.myspace.com/cassieldotcom
http://www.last.fm/music/cassiel
http://www.reverbnation.com/cassiel
http://www.linkedin.com/in/cassiel
http://www.loadbang.net


October 22, 2008 | 10:32 pm

Quote: sardonic_math wrote on Wed, 22 October 2008 17:04
—————————————————-
> Ok, two new issues. number one: it won’t let me run 4.5.4 period. but i can’t run 4.6.3 either, it wants a challenge question that didn’t come with 4.5.4 to my knowledge. also the max 4 page says that 4.6.3 won’t run on leopard?
>
>
—————————————————-

4.6.3 works in Leopard, I think they just don’t support it because they knew that 5 was right around the corner. But I can confirm that it works in 10.5.5


October 22, 2008 | 10:34 pm

ok thanks, so how the eff do i get it verified? i have a 4.5.4 license, but it wants a challenge? thanks for all help

c.


October 23, 2008 | 2:23 am

If you have authorised 4.5.4 then 4.6.3 should work fine. If not, please get in touch with support, and send us your purchase details.

Cheers

Andrew


Viewing 8 posts - 1 through 8 (of 8 total)