Max Patches Not working in Live 9

Mar 26, 2013 at 5:45pm

Max Patches Not working in Live 9

Good Day!
I have installed Live 9.0.2 and Max 6.1.1
However, I can’t run any of the Max Patches in Live. This includes the factory patches (ie: Convolution Reverb) or any of my custom patches.
I am getting the following error which shows up:
“The selected Max application could not be loaded. A 32-bit version is probably required” (I tried copying an image of this but was not able to, if you know how please let me know and I will add the image)

Has anyone been experiencing something similar or know how this can be fixed.
Thanks in advance for your time and energy!
GSC

Hardware:
Macbook Pro 13″ Mid 2012
2.9 GHz Intel Core i7
8GB 1600 MHz DDR3

Software:
Mac OS X Mountain Lion 10.8.3
Ableton Live 9.0.2 (32 Bit)
Max 6.1.1 (32 Bit)

#67352
Mar 26, 2013 at 5:53pm

Good Day!
I have installed Live 9.0.2 and Max 6.1.1
However, I can't run any of the Max Patches in Live. This includes the factory patches (ie: Convolution Reverb) or any of my custom patches.
I am getting the following error which shows up:
“The selected Max application could not be loaded. A 32-bit version is probably required”

Has anyone been experiencing something similar or know how this can be fixed.
Thanks in advance for your time and energy!
GSC

Hardware:
Macbook Pro 13″ Mid 2012
2.9 GHz Intel Core i7
8GB 1600 MHz DDR3

Software:
Mac OS X Mountain Lion 10.8.3
Ableton Live 9.0.2 (32 Bit)
Max 6.1.1 (32 Bit)

[attachment=219056,5291]

Attachments:
  1. ScreenShot20130326at1.11.31PM.jpg
#242337
Mar 27, 2013 at 11:44am

Hello,

SUGGESTION:
if you have stumbled to this Post, you may also want to check out this link to a similar post: http://cycling74.com/forums/topic.php?id=45653&replies=10#post-219123

SOLUTION:
I reinstalled Max 6.1 from the cycling74.com site and my patches (Factory and Custom) opened properly in Live 9

Cheers!

#242338

You must be logged in to reply to this topic.