MAX STABILITY AND SOUNDCARD

Apr 19, 2013 at 8:24pm

MAX STABILITY AND SOUNDCARD

Hello,

I use the built in soundcard of my laptop with max/msp. The only problem I was facing all this time was small clicks but not very often and always depending on the patch. However the patch I am working on now, has 3 filter envelopes, and I am facing the click problems much more often…someone propsed me to use the clip~ object but I didn’t have a better result. Do you think a better sound card would solve the problem? (at least part of it?)

thanks in advance

#67829
Apr 19, 2013 at 8:56pm

Hi
Are you on Windows or Mac?

#243931
Apr 19, 2013 at 9:10pm

Hello,
windows user here and I am using max 5 (if that has anything to do with it)

#243932
Apr 19, 2013 at 10:19pm

check your dsp setup (OPTIONS>DSP Status). O.

#243933
Apr 20, 2013 at 8:45am

what should I check?I don’t get what O is….

#243934
Apr 20, 2013 at 9:40am

O. is -=11oLsen=-.
go to the dsp status window and see if it helps if you use another driver or crank up the i/o vector size.

http://cycling74.com/docs/max6/dynamic/c74_docs.html#mspaudioio

this can be used to have asio capabilities with onboard soundchips..
http://www.asio4all.com/
O.

#243935
Apr 20, 2013 at 9:44am

ok thanks for the help I will check it out and post my experience and results

#243936
Apr 20, 2013 at 11:09am

+1 for ASIO4ALL

#243937
Apr 25, 2013 at 2:59pm

ok asio4all really helped, thanks. I strongly suggesting it to anyone with a lousy soundcard

#243938
Apr 25, 2013 at 3:09pm

and that’s the way it’s been for like the past 10 years ;)

#243939
Apr 25, 2013 at 7:27pm

DSP/audio status/settings > play with increasing vector sizes
Sound card settings > increase buffer size

#243940

You must be logged in to reply to this topic.