Forums > MaxMSP

max text files

April 14, 2006 | 1:18 pm

this is probably a ridiculously obvious question, but hey.
when code is posted to the list without ‘max v2;’ at the start and ‘#P pop;’
at the end, how do i open it?
i’ve tried just adding these to the code, but it doesn’t seem to work. what
am i doing wrong?

thanks…


robin


April 14, 2006 | 1:55 pm

Select text / copy it to clipboard / paste it in max in a (new) patcher

Or in max : file : "New from clipboard".

Mathieu


April 14, 2006 | 1:57 pm

On 14-Apr-2006, at 15:18, robin foster wrote:
> i’ve tried just adding these to the code, but it doesn’t seem to
> work. what am i doing wrong?

After decades of people asking "Why can’t we just paste from the
clipboard instead of mucking around with text files?" you can.

New From Clipboard

or

Paste

A sticky note for this might not be a bad idea.

————– http://www.bek.no/~pcastine/Litter/ ————-
Peter Castine +–> Litter Power & Litter Bundle for Jitter

iCE: Sequencing, Recording & |home | chez nous|
Interface Building for |bei uns | i nostri|
Max/MSP Extremely cool http://www.castine.de

http://www.dspaudio.com/


April 14, 2006 | 2:11 pm

ooh, i like :)


robin


April 14, 2006 | 6:54 pm

1. create a new text document in max.

2. select the text in the browswer and
copy it to the max text document window.

3. save text file in max as "qwertzuiop"

4. doubleclick "qwertzuiop" on the desktop.

guys, that was so much cooler in OS 9 where
patcher windows would end up as picture
in the clipboard .. i miss that in 4.5!


April 14, 2006 | 11:39 pm

Does this require Max 4.5? How do you do open one of these example fragments if you have 4.2? Is there something you can add to the text to open it up? As Robin suggested, adding "max v2;" at the beginning and "P pop;" at the end is not doing it…


April 15, 2006 | 3:16 pm

> guys, that was so much cooler in OS 9 where
> patcher windows would end up as picture
> in the clipboard .. i miss that in 4.5!
—————————————————-

don’t think it saves it as a picture, but try pasting into textedit…still pastes as one


Viewing 7 posts - 1 through 7 (of 7 total)