Forums > MaxMSP

Max Window Gone Forever

December 29, 2006 | 5:04 pm

Does anyone know how to get an offscreen Max window back into visible
territory? The usual Option+click doesn’t work on the Max window like
it does on patch windows.

thanks,
wes


December 29, 2006 | 5:10 pm

Command+M on a MAC

or "Window>Max" from the menu bar.

…either will bring your Max window back to the front or restore it from being minimized…is this what you were asking?


December 29, 2006 | 5:20 pm

Quote: wesley.hoke@gmail.com wrote on Fri, 29 December 2006 18:04
—————————————————-
> Does anyone know how to get an offscreen Max window back into visible
> territory? The usual Option+click doesn’t work on the Max window like
> it does on patch windows.
>
> thanks,
> wes
>
—————————————————-

Alt-select the max window in Menu -> Window is probably what you’re looking for.

While you’re on multi-screen, you could just as well have a look at that old pending thread: http://www.cycling74.com/forums/index.php?t=msg&goto=87137&rid=3579&S=b5879094acba13a5b160c2e35a9cfdb1#msg_87137 ;)

Mattijs


December 29, 2006 | 5:24 pm

Oh um, I actually meant Alt-select the Max menu option.


December 29, 2006 | 5:29 pm

Not exactly. My Max window is not minimized or in the back, it’s in
the boondocks (i.e. way offscreen) and I need to get it back.

wes

On 12/29/06, scott

wrote:
>
> Command+M on a MAC
>
> or "Window>Max" from the menu bar.
>
> …either will bring your Max window back to the front or restore it from being minimized…is this what you were asking?
>


December 29, 2006 | 5:38 pm

On OSX, the option-select thing is equivalent to alt-select. I’ve
tried this and it doesn’t work unfortunately.

wes

On 12/29/06, Mattijs Kneppers wrote:
>
> Oh um, I actually meant Alt-select the Max menu option.
> –
> SmadSteck – http://www.smadsteck.nl
> Interactive audiovisual sampling soft- and hardware
>
>


December 29, 2006 | 5:44 pm

Es war der 29.12.2006 18:29 Uhr, als Wesley Smith nicht widerstehen konnte,
folgende Gedanken dem Netz anzuvertrauen:

> Not exactly. My Max window is not minimized or in the back, it’s in
> the boondocks (i.e. way offscreen) and I need to get it back.

The position of the max window is saved with maxoptions.txt which is in
/Users/yourhome/Library/Preferences/Max 4.6 Preferences Folder/

There you should change the line with the message setmaxwindowsize to normal
values, like this:
max setmaxwindowsize 50 50 600 600;

Then restart max.

Andre

————————————————–
Andre Bartetzki
http://www.bartetzki.de
mailto:andre@bartetzki.de

Tel +49-(0)30-92375877
VoIP +49-(0)30-38108677
Fax +49-(0)30-38108678

Skype bartetzki

————————————————–


December 29, 2006 | 5:53 pm

While pressing the Option key (aka Alt), select the "Max" menu command in the Window menu.
Set back the Max bounds to default.

Cheers,
Philippe


December 29, 2006 | 5:59 pm

Thanks you! I was wondering where this was stored. I didn’t know
about /Library/Preferences. I seems that my Max window had 0 width.

wes

On 12/29/06, Andre Bartetzki wrote:
> Es war der 29.12.2006 18:29 Uhr, als Wesley Smith nicht widerstehen konnte,
> folgende Gedanken dem Netz anzuvertrauen:
>
> > Not exactly. My Max window is not minimized or in the back, it’s in
> > the boondocks (i.e. way offscreen) and I need to get it back.
>
>
> The position of the max window is saved with maxoptions.txt which is in
> /Users/yourhome/Library/Preferences/Max 4.6 Preferences Folder/
>
> There you should change the line with the message setmaxwindowsize to normal
> values, like this:
> max setmaxwindowsize 50 50 600 600;
>
> Then restart max.
>
>
>
> Andre
>
> ————————————————–
> Andre Bartetzki
> http://www.bartetzki.de
> mailto:andre@bartetzki.de
>
> Tel +49-(0)30-92375877
> VoIP +49-(0)30-38108677
> Fax +49-(0)30-38108678
>
> Skype bartetzki
>
> ————————————————–
>
>
>


December 30, 2006 | 12:55 am

Quote: Philippe Gruchet wrote on Fri, 29 December 2006 18:53
—————————————————-
> While pressing the Option key (aka Alt), select the "Max" menu command in the Window menu.
> Set back the Max bounds to default.
>
> Cheers,
> Philippe
—————————————————-

This works for me too, on Mac OS X.4.8, also when the max window is offscreen (which might happen when you disconnect a monitor from a multiscreen setup). Strange that it doesn’t work for you, wesley.


December 30, 2006 | 1:32 am

See my last post.

wes

On 12/29/06, Mattijs Kneppers wrote:
>
> Quote: Philippe Gruchet wrote on Fri, 29 December 2006 18:53
> —————————————————-
> > While pressing the Option key (aka Alt), select the "Max" menu command in the Window menu.
> > Set back the Max bounds to default.
> >
> > Cheers,
> > Philippe
> —————————————————-
>
> This works for me too, on Mac OS X.4.8, also when the max window is offscreen (which might happen when you disconnect a monitor from a multiscreen setup). Strange that it doesn’t work for you, wesley.
> –
> SmadSteck – http://www.smadsteck.nl
> Interactive audiovisual sampling soft- and hardware
>
>


December 30, 2006 | 3:06 am

Quote: wesley.hoke@gmail.com wrote on Sat, 30 December 2006 02:32
—————————————————-
> See my last post.
>
> wes

Ah, width 0.. that’s nasty. Which 1337 h4x0r1ng skills did you use to make that happen? ;)

>
> On 12/29/06, Mattijs Kneppers wrote:
> >
> > Quote: Philippe Gruchet wrote on Fri, 29 December 2006 18:53
> > —————————————————-
> > > While pressing the Option key (aka Alt), select the "Max" menu command in the Window menu.
> > > Set back the Max bounds to default.
> > >
> > > Cheers,
> > > Philippe
> > —————————————————-
> >
> > This works for me too, on Mac OS X.4.8, also when the max window is offscreen (which might happen when you disconnect a monitor from a multiscreen setup). Strange that it doesn’t work for you, wesley.
> > –
> > SmadSteck – http://www.smadsteck.nl
> > Interactive audiovisual sampling soft- and hardware
> >
> >
>
—————————————————-


December 30, 2006 | 3:15 am

maxoptions.txt in prefs

-A


December 30, 2006 | 3:43 am

For some reason using a DVI->Composite adapter made my screen go black
and fragged all windows. This is how the Max window got 0 width. I
don’t know why this happens but it does.

wes

On 12/29/06, Mattijs Kneppers wrote:
>
> Quote: wesley.hoke@gmail.com wrote on Sat, 30 December 2006 02:32
> —————————————————-
> > See my last post.
> >
> > wes
>
> Ah, width 0.. that’s nasty. Which 1337 h4x0r1ng skills did you use to make that happen? ;)
>
> >
> > On 12/29/06, Mattijs Kneppers
wrote:
> > >
> > > Quote: Philippe Gruchet wrote on Fri, 29 December 2006 18:53
> > > —————————————————-
> > > > While pressing the Option key (aka Alt), select the "Max" menu command in the Window menu.
> > > > Set back the Max bounds to default.
> > > >
> > > > Cheers,
> > > > Philippe
> > > —————————————————-
> > >
> > > This works for me too, on Mac OS X.4.8, also when the max window is offscreen (which might happen when you disconnect a monitor from a multiscreen setup). Strange that it doesn’t work for you, wesley.
> > > –
> > > SmadSteck – http://www.smadsteck.nl
> > > Interactive audiovisual sampling soft- and hardware
> > >
> > >
> >
> —————————————————-
>
>
> –
> SmadSteck – http://www.smadsteck.nl
> Interactive audiovisual sampling soft- and hardware
>
>


December 30, 2006 | 7:42 am

Did you try moving you computer 40 cm to the right or left to see if
that makes the window show up again?

;-)

Trond

Wesley Smith wrote:
> Not exactly. My Max window is not minimized or in the back, it’s in
> the boondocks (i.e. way offscreen) and I need to get it back.
>
> wes


Viewing 15 posts - 1 through 15 (of 15 total)