Forums > MaxMSP

[MAX5] buildcollective

June 24, 2008 | 2:55 pm

hi all.

i have troubles sending buildcollective to max5, it drops the error:
buildcollective: location test.mxf does not exist

thats what i pass to max (worked fine in max4.6):

1.
;
max openfile thefile patch.maxpat

2.
;
max buildcollective thefile test.mxf

i also tried to use an absolute path for the output-file… same error.

whats wrong there?
thanks for help.

io


June 25, 2008 | 11:18 am

again…

figured out that the buildcollective-message works without passing an outfile.
here is a test-situation for the buildcollective issue:

this is just some patch (save it as apatch.maxpat):

– Pasted Max Patch, click to expand. –

here is the patch to build a collective with the buildcollective-message to max (save it in the same folder than the apatch-file):

– Pasted Max Patch, click to expand. –

can anybody verify this problem?

tested here on: max5.0.2
ppc-mac: os 10.4.11

thx
io


June 25, 2008 | 12:41 pm

I can confirm. MBP 2.16, 10.5.3, build 35560. I get this error:

buildcollective: location test.mxf does not exist

Specifying a filepath for test.mxf doesn’t improve things.

M

On Jun 25, 2008, at 7:18, ingo randolf wrote:

>
> again…
>
>
> figured out that the buildcollective-message works without passing
> an outfile.
> here is a test-situation for the buildcollective issue:
>
>
> this is just some patch (save it as apatch.maxpat):
>
>

– Pasted Max Patch, click to expand. –

>
>
> here is the patch to build a collective with the buildcollective-
> message to max (save it in the same folder than the apatch-file):
>
>
>

– Pasted Max Patch, click to expand. –

>
>
> can anybody verify this problem?
>
> tested here on: max5.0.2
> ppc-mac: os 10.4.11
>
> thx
> io
>
>
>
>
>
>


June 25, 2008 | 5:28 pm

Thanks for catching this. I can reproduce, we will be taking a look at it.

All the best,
-Ben


Viewing 4 posts - 1 through 4 (of 4 total)