[max5] jit.cellblock bug ?

Apr 23, 2008 at 6:02pm

[max5] jit.cellblock bug ?

Hi,

I’m giving a shot at Max 5 to see how my old patch go. I have an
unexpected problem with one of them involving trigger +
jit.cellblock. The part which causes a problem is a [t getrows]
connected to the leftmost inlet of [jit.cellblock], which causes the
following message in Max window: ‘trigger: error connecting outlet 2
to jit.cellblock inlet 1′. I tried creating this in a new patch but
can’t get trigger to connect to a jit.cellblock object. I’m using
Max5 underx Max OS 10.4.11.

Anyone can confirm ?

Best,
Julien

#37131
Apr 23, 2008 at 7:38pm

It works are expected here. Do you mean something like this?
David

{
“boxes” : [ {
"box" : {
"maxclass" : "message",
"fontsize" : 12.0,
"numinlets" : 2,
"patching_rect" : [ 63.0, 107.0, 88.0, 18.0 ],
“numoutlets” : 1,
“id” : “obj-3″,
“fontname” : “Arial”,
“outlettype” : [ "" ]
}

}
, {
“box” : {
“maxclass” : “button”,
“numinlets” : 1,
“patching_rect” : [ 132.0, 42.0, 20.0, 20.0 ],
“numoutlets” : 1,
“id” : “obj-2″,
“outlettype” : [ "bang" ]
}

}
, {
“box” : {
“maxclass” : “newobj”,
“text” : “t getrows”,
“fontsize” : 12.0,
“numinlets” : 1,
“patching_rect” : [ 132.0, 69.0, 59.0, 20.0 ],
“numoutlets” : 1,
“id” : “obj-1″,
“fontname” : “Arial”,
“outlettype” : [ "getrows" ]
}

}
],
“lines” : [ {
"patchline" : {
"source" : [ "obj-1", 0 ],
“destination” : [ "obj-3", 1 ],
“hidden” : 0,
“midpoints” : [ ]
}

}
, {
“patchline” : {
“source” : [ "obj-2", 0 ],
“destination” : [ "obj-1", 0 ],
“hidden” : 0,
“midpoints” : [ ]
}

}
]
}

On Apr 23, 2008, at 11:02 AM, Julien Rabin wrote:

> Hi,
>
> I’m giving a shot at Max 5 to see how my old patch go. I have an
> unexpected problem with one of them involving trigger +
> jit.cellblock. The part which causes a problem is a [t getrows]
> connected to the leftmost inlet of [jit.cellblock], which causes the
> following message in Max window: ‘trigger: error connecting outlet 2
> to jit.cellblock inlet 1′. I tried creating this in a new patch but
> can’t get trigger to connect to a jit.cellblock object. I’m using
> Max5 underx Max OS 10.4.11.
>
> Anyone can confirm ?
>
> Best,
> Julien

#127934
Apr 23, 2008 at 7:52pm

i can confirm that [t getrows] wont connect to [jit.cellblock]
Max OS 10.4.11

Quote: jln wrote on Wed, 23 April 2008 20:02
—————————————————-
> Hi,
>
> I’m giving a shot at Max 5 to see how my old patch go. I have an
> unexpected problem with one of them involving trigger +
> jit.cellblock. The part which causes a problem is a [t getrows]
> connected to the leftmost inlet of [jit.cellblock], which causes the
> following message in Max window: ‘trigger: error connecting outlet 2
> to jit.cellblock inlet 1′. I tried creating this in a new patch but
> can’t get trigger to connect to a jit.cellblock object. I’m using
> Max5 underx Max OS 10.4.11.
>
> Anyone can confirm ?
>
> Best,
> Julien
>
—————————————————-

#127935
Apr 23, 2008 at 8:44pm

#127936

You must be logged in to reply to this topic.