max5, new object list empty

May 4, 2008 at 6:19pm

max5, new object list empty

Hi,

just noticed that my new object list in max 5 behaves rather oddly. It seems that every time i create a new object, it scrols up, so that now after a few hours of test driving it I have nothing showing! Anybody else have the same problem, any suggestions?

-Teemu

attached a screenshot of the empty new object list.[img]index.php?t=getfile&id=1576&private=0[/img]

#37541
May 4, 2008 at 7:40pm

Try click dragging it down. They’re probably hidden offscreen.
I’ve noticed this “issue” on Win and OSX. When Max is just startup fresh, the object window is a nice managable size, but while patching, it seems to start to grow vertically, not in width. Eventually, the icons end up offscreen, and I have resize the object window and drag it back in view.

I wasn’t sure if everyone experienced this, so I never posted about it. I wouldn’t say it’s a bug, since I can still get work done, but it is definately an annoyance.

Everyone experiencing the object window growth annoyance? I know it happens in Win and OSX.

#129819
May 5, 2008 at 7:06am

Based on DonK’s note about objects not being “available for PowerPC” it sounds like this might be an issue we fixed — the external object not available message was changed to something more accurate in 5.0.1, and I believe the growing object palette was also fixed. I cannot duplicate any changes with the object palette size through many attempts. If you are using 5.0.1, perhaps there is something I am not realizing about how objects are being created. I tried New Object from the Object menu as well as double-clicking.

David Z.

#129820
May 6, 2008 at 10:00pm

Actually, I haven’t noticed the object list growing since I installed 5.0.1.

I thought it still grew, but that may have been 5.0 on my XP machine.

#129821

You must be logged in to reply to this topic.