Forums > Jitter

max5+cv.jit ?

May 19, 2008 | 10:27 pm

Hello
I’m moving old patches to MAX5 and new machine and got stuck somehow.
I tried to search forums and documentations, but still rather unclear…
Can I use CV.JIT externals with MAX 5? and would Vista support them?
If so, how should I install the pack? There are only instructions for 4.6 version, but the whole file tree is absolutely different now.
I thought to use both 4.6 and 5, but it will not help, if I use CV.JIT in old version, I can not use the patch in a new one…

thanks at advance
Alex

OS windows vista


May 19, 2008 | 11:15 pm

If you feel like using 4.6 and 5.0, just do you cv.jit processing in
4.6 and send the resulting matrix to 5.0 using jit.net.send.
JS

On 19-May-08, at 6:27 PM, Alex wrote:

>
> Hello
> I’m moving old patches to MAX5 and new machine and got stuck somehow.
> I tried to search forums and documentations, but still rather
> unclear…
> Can I use CV.JIT externals with MAX 5? and would Vista support them?
> If so, how should I install the pack? There are only instructions
> for 4.6 version, but the whole file tree is absolutely different now.
> I thought to use both 4.6 and 5, but it will not help, if I use
> CV.JIT in old version, I can not use the patch in a new one…
>
> thanks at advance
> Alex
>
> OS windows vista
> –
> soma!=sema


May 23, 2008 | 8:50 pm

Now I might be delusional but I pretty sure two weeks agoa I just put the latest cv.jit externals in the max5 search path on WinXP and they appear to be working within Max5.



luc
June 21, 2008 | 4:47 pm

i have the same problem, on osx (10.4.11) though.

running
intel macbook
Max 5.0.2 (34989)
Jitter 1.7.0 installed

cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type
cv.jit.sum: unknown external object type

somebody got an answer to this?
running max 4.6 and 5 is possible, but it will be a problem when i create applications for someone else :/

luc


July 1, 2008 | 10:43 pm

cv.jit does appear to work (at least partially) with Max 5.0. I am running Windows XP SP2 and was able to get a background substitution patch posted in an earlier forum to work but only in the Max 5.0 Runtime Application. I don’t know if other people have run into this problem as well.

As far as where to install the package, I put the folder called "cv.jit-support" inside the directory "c:/program files/cycling 74/Max 5.0/Support"

Hope that helps.
Aaron


July 1, 2008 | 11:01 pm

Just solved my own problem. I copied the entire "cv.jit-support" directory to "C:Program FilesCycling ’74Max 5.0Cycling ’74max-externals" and now can run the background substitution patcher without any problems in both the runtime and regular Max applications.

Prior to moving this directory I was getting errors similar to Luc’s with various cv.jit objects being unrecognized.

Aaron


Viewing 6 posts - 1 through 6 (of 6 total)