Forums > MaxMSP

Max6's groove~ with resampling sounds awfull

November 18, 2011 | 11:45 am

Just discovered the new resample feature of groove~. I’m not sure I understand what c74 means with This process dramatically reduces aliasing and other undesirable audio artifacts

If you try the following example (which is just the help file but with a slow speed playback), I’m sure you’ll hear what I mean.

– Pasted Max Patch, click to expand. –


pm
November 18, 2011 | 12:35 pm

Your patch makes the same problem on my Mac (Max 6.0.1, OS 10.7.2).


November 18, 2011 | 5:55 pm

Same here with max 6.01 and OSX 10.5.8.


November 18, 2011 | 8:01 pm

Thanks for pointing this out. There are some known issues with groove~ @resample 1 at this point that we are working on, and this is one of them.


November 18, 2011 | 8:58 pm

Thanks Ben.

p


May 2, 2013 | 3:06 pm

6.1.2 didn’t solve the problem…


May 2, 2013 | 3:43 pm

I also came across the problem a while back that when using an instance of [groove~] with @resampling 1. It turned out that turning on/off playback for the object seemed to very briefly turn the DAC off and then on again.
I’ve since abandoned using it.


April 8, 2014 | 1:36 am

6.1.6 didn’t solve the problem…


April 8, 2014 | 6:57 am

Same here. Can’t use resampling option with groove due to it sounding like bollucks at slow speeds. It’s been 3 years or so now… Any word from above re this issue?


September 12, 2014 | 10:21 am

ouch :( any news ?

Arrr 6.1.8 does not fix that problem too, it doesn’t happen when you use 16bit files, that’s boring :/

  • This reply was modified 1 week by  djlbe.

September 12, 2014 | 3:20 pm

(sidenote: always thought the comments in the helpfile were humorous: "without resampling :(… with resampling :)"
…not that it was intentionally written because of this issue, just cuz of the way it tries to sell the sound quality :D …I just mean to say, with or without this problem, I like the humorous touch)


Viewing 11 posts - 1 through 11 (of 11 total)