Forums > MaxMSP

MaxMsp 4.6.2 error: can't fragload adc~(missing <adc>…..)


o s
November 3, 2006 | 1:49 pm

Hi,

I’ve just installed MaxMsp 4.6.2
When I try to open an old patch I get the error message:
error:can’t fragload adc~(missing sys_getch>), err -2807
When I replace the adc-object with a new one and try to save the patch Max crashes.
The whole Audio seems not to work

I’am using Mac OS 4.7 on a PPC G 4 Alu Powerbook and an RME Fireface 400 Soundcard
With MaxMsp 4.5.7 everything works fine…

Thanks for a hint,

ole


Viewing 1 post (of 1 total)