MaXMsp 4.6.3 + Jitter 1.6 and windows 7?

Oct 18, 2010 at 12:45pm

MaXMsp 4.6.3 + Jitter 1.6 and windows 7?

I have an application that was made with MaXmsp 4.6.3 + Jitter 1.6 and windows xp.

Is it possible to run this standalone app with windows 7? Does max 4.6.3 runtime work in win 7? Does max 4.6.3 .exe?

#52805
Oct 18, 2010 at 4:01pm

AFAIK max 4.63 was mac only, max 5 brought windows compatibility…

#189843
Oct 18, 2010 at 4:34pm

Max 4.6.3 is officially supported on XP, but not on subsequent Windows versions.

However, despite the fact that it isn’t “officially supported”, most users should have no problem running on Vista/Win 7. If it is a 64 bit install, you will need to manually install the latest PACE drivers, found here:

http://paceap.com/dldrvr.html

-Ben

#189844

You must be logged in to reply to this topic.