Forums > MaxMSP

max/msp 5.0.5 upgrade issue

November 10, 2008 | 12:02 am

ok, this is probably a human problem issue, but i just updated my max/msp to 5.0.5, now every time i try to open a patch, the program tries to use max/msp runtime to open them (which is not the intent for me). What is this sleepyhead over looking? Any advices or torment are welcome.
-chuck


November 10, 2008 | 12:23 am

On a mac: right click on a max file, click on "get info", under "open with" select MaxMSP 5.0.5 and then click on "change all".

lh


November 10, 2008 | 2:14 am

Luke,
Mucho gracias senor!!!
-chuck

________________________________
From: Luke

Sent: Sunday, November 9, 2008 7:23:58 PM
Subject: [maxmsp] Re: max/msp 5.0.5 upgrade issue

On a mac: right click on a max file, click on "get info", under "open with" select MaxMSP 5.0.5 and then click on "change all".

lh


November 10, 2008 | 3:30 am

Also, there’s a nifty preference pane that can come in handy,
particularly if you install subEthaEdit:

http://www.rubicode.com/Software/RCDefaultApp/

It allows management of file extension -> app mappings among other
related tasks.
wes


Viewing 4 posts - 1 through 4 (of 4 total)