Max/Msp Not Displaying Any Text

Dec 25, 2009 at 12:42am

Max/Msp Not Displaying Any Text

Hi,

I’ve just downloaded the Max/Msp run time so that I can use applications with my Monome 40h kit. Everything was going smoothly, I ran some test apps and everything looked great.

Now however, all the text has vanished from the files! Every time I open an application now, all I get is the areas where the text should be (such as the grey buttons and drop down menus). Is there any solution to this? I’ve tried uninstalling and reinstalling Max to no avail. I’m running the Monomeserial and below are my system specs.

Any help would be greatly appreciated!

N

Specs:
Macbook Pro 17″
Mac OSX Version 10.5.7
2.4ghz Intel Core 2 Duo
4gb 667 MHz DDR2 SDRAM

#47398
Dec 25, 2009 at 2:27am

Whoops! Forgot to include a picture. Here’s a link to one: http://i50.tinypic.com/r92z4w.png

Thanks again!

N

#170572
Dec 27, 2009 at 11:39am

The default text colors may have changed to something invisible, do the number boxes etc. react to your clicks and drags?

If you post the patch (put it online somewhere or say where you got it) it’s possible that simply changing the number colors and re-saving will cause them to show up again. You could also do this yourself with the Max demo version… not to mention start tweaking your own interfaces :) I’m assuming all you have is the Runtime, yes?

#170573
Jan 9, 2010 at 8:05am

I am having the same problem, except it was the case immediately. I just rebuilt my Mac Pro (10.6.2). Just did a brand new install of MaxMSP5and not even the MaxMSP Preferences have any text in them. Lots of place holders but nothing to read. Very strange! Guess I’ll keep searching…

#170574
May 12, 2011 at 6:08pm

The way I got this problem solved is to get rid of the current install and, importantly, delete the associated .plist files which store information that most likely causes this problem to occur. I did that and then did a fresh install. That worked for me.

#170575
May 12, 2011 at 6:56pm

Please see http://cycling74.com/forums/topic.php?id=32610

You probably have an issue with some system fonts either being corrupted or disabled (‘Arial’ in particular). Try ‘validate fonts’ in Font Book to see what’s going on.

OS 10.6.7 has some font issues that are affecting many applications.

#170576
May 13, 2011 at 8:20am

Validate Fonts does not work for me. Following up from my previous post, there is also no need for a fresh install. Just closing the app, deleting the folder “~/Library/Preferences/Max 5 Preferences Folder”, which has all the .plist files, and restarting the app, does the job for now.

#170577

You must be logged in to reply to this topic.