Max/msp only worked for 1 day

Feb 22, 2007 at 10:56am

Max/msp only worked for 1 day

Dear people,

Yesterday Yesterday I installed of Max/msp and Jitter the most recent versions. When I was starting the program I could read that I could use the program in demo mode for 30 more days.
Today I get the notification that the trial has expired.

I use a macbook pro
Mac osx 10.4.8 installed

Does anyone know what might have caused this?

Thanks
Ronnie Deelen

#30406
Feb 22, 2007 at 11:01am

year, that happened to me to a long time ago, think it’s an iLok problem ?

#97174
Feb 22, 2007 at 1:37pm

Well I dont know, how can I check if its an Ilok problem?

#97175
Feb 22, 2007 at 3:27pm

dunno,- i just answered to let cycling know that it’s a known problem.

#97176
Feb 22, 2007 at 4:07pm

This sometimes happens with Mac Intels and 10.4.8

Please contact support

support at cycling74 dot com.

Cheers

Andrew

#97177
Feb 22, 2007 at 4:26pm

I already mailed them before I created this topic, but they didnot answer me, yet.

Thanks,
Ronnie Deelen

#97178
May 15, 2007 at 10:20am

Exactly the same has happened to my version running on an Intel iMac, 10.4.8. Did you get a response from a guys at support? May I ask what the solution was and how long it took? I’ve been waiting a few days now for a responce.

Lee

#97179

You must be logged in to reply to this topic.