MaxMsp unexpectedly quits on startup.

May 12, 2007 at 12:58pm

MaxMsp unexpectedly quits on startup.

I’ve had MaxMsp 4.62 installed on my MacBook for just over a month now and it’s been working fine untill now. When I try to open MaxMsp it just unexpectedly quits, I’ve barely used the program and can’t see any reason for it doing this.
The last things I did were use and save a rewire tutorial patch ( from ReWire Essentials, Part Two) and install pluggo junior. I have uninstalled and reinstalled MaxMsp but still the same problem.
From looking at forum posts I think it may be something to do with the help files. Anyway here are the first few lines from the crash log. I imagine this is a fairly simple problem and any help would be much appreciated.

Host Name: daniel-shahs-computer
Date/Time: 2007-05-12 12:47:18.671 +0100
OS Version: 10.4.9 (Build 8P2137)
Report Version: 4

Command: MaxMSP
Path: /Applications/MaxMSP 4.6/MaxMSP.app/Contents/MacOS/MaxMSP
Parent: WindowServer [65]

Version: ??? (4.6.2)

PID: 359
Thread: 0

Exception: EXC_BAD_INSTRUCTION (0×0002)
Code[0]: 0x0000000d
Code[1]: 0×00000000

Thread 0 Crashed:
0 dyld 0x8fe12f94 stub_binding_helper_interface + 18
1 < <00000000>> 0×00000000 0 + 0
2 < <00000000>> 0x0029c134 0 + 2736436

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x15d6b9a1 ebx: 0xbffffd84 ecx: 0×00000000 edx: 0×00000000
edi: 0×00002328 esi: 0×00001000 ebp: 0xbffffd04 esp: 0xbffffca4
ss: 0x0000001f efl: 0×00010282 eip: 0x8fe12f94 cs: 0×00000017
ds: 0x0000001f es: 0x0000001f fs: 0×00000000 gs: 0×00000037

#31881
May 12, 2007 at 1:46pm

Daniel,

See

http://www.cycling74.com/twiki/bin/view/FAQs/MacUpdate1049


Owen

Daniel Shah wrote:
> When I try to open MaxMsp
> it just unexpectedly quits,

> 12:47:18.671 +0100 OS Version: 10.4.9 (Build 8P2137)

#104043
May 12, 2007 at 8:45pm

Yeah, thanks everything works fine again now.

#104044
May 12, 2007 at 9:13pm

Could someone confirm that there’s no problem on PPC before I install OS 10.4.9 update on my G4…

thank you

#104045
May 12, 2007 at 9:57pm

On 12 mai 07, at 23:13, derrickgiscloux wrote:

> Could someone confirm that there’s no problem on PPC before I
> install OS 10.4.9 update on my G4…

There’s no problem on PPC. On intel, it’s not a big deal, just follow
the instructions here:

http://cycling74.com/twiki/bin/view/FAQs/MacUpdate1049

ej

#104046

You must be logged in to reply to this topic.