Max/MSP4.6 & Jitter 1.2.4 compatibility problem ?

Jan 23, 2007 at 10:27am

Max/MSP4.6 & Jitter 1.2.4 compatibility problem ?

Hello

I have a license of Jitter 1.2.4. Can I run it with Max/MSP 4.6 ?

On a Macbook computer, Jitter 1.2.4 seems to install correctly but then the Jitter library doesn’t load. When I try to reinstall, the installer says that all the files have already been copied. What should I do ???

Thanks for your help
j

#29882
Jan 23, 2007 at 4:40pm

Hello Julien,
Unfortunately, you will not be able to use Jitter 1.2.x with MaxMSP 4.6.x.
We are not going to update 1.2 for UB compatibility, so you will need to
upgrade your version of Jitter for compatibility with the Intel hardware.

For more info on upgrading please consult our website and online store.

Cheers,
Andrew B.

#94204
Jan 23, 2007 at 5:41pm

thanks for your anwser

how do I *properly* uninstall what the Jitter 1.4.2 installer installed on the computer ?

#94205

You must be logged in to reply to this topic.