Forums > MaxMSP

MaxMspJitter_disapearing when minimized??

May 23, 2006 | 4:09 pm

Hello, I am currently working on a quite heavy Jitter/Msp videosampler applictation using a number of jit.gl.videoplane objects to play up to nine video streams at any time on one screen.

However when I minimize the patch, and sometimes also when I use the scroll wheel on my mouse max (and the patch) usually disapears.
Sometimes max/msp will not open before I have rebooted the machine. This behaviour is the same on two similar computers. The patch itself does generally not crash.(allthough does not always do what i want it to:-))

I am on windoze, Amd64 models with fast disks and 1024 memory and good videocard(can check the specs if its relevant)

Any tips as to what could possibly be going on would be appreciated!
Its for an installation so naturally I would want good stability.

Thank you.


May 23, 2006 | 5:44 pm

I encounter the same kind of problem since a couple of monthes ; for me,
it’s not linked to a patch, it hapens randomly, when scrolling a patcher
with the mouse wheel : max quit without any error message, no crash log.
Most of the time, I have to reboot windoz, because max stays in the task
manager, but I can’t force it to quit.
very boring !

windows XP pro SP2, P4 3Ghz, Nvidia FX5900 (latest drivers)
maxmsp 4.5.7 jitter 1.5.2

the only solution I have found until now : stop scrolling with mouse wheel!

sorry, it surely doesn’t help, but I’m glad to know I’m not the only one
with this problem!

best

MAthieu Chamagne
http://www.maxobjects.com


May 25, 2006 | 7:50 am

Yeah, I stopped scrolling with the mousewheel (under XP)in MAX about a year ago because I got sick and tired of teh random crashes it causes ;/


May 25, 2006 | 10:18 am

I have not encountered this problem before myself, but then this is my first major Jitter patch. A well, no minimizing and scrolling it is then.


Viewing 4 posts - 1 through 4 (of 4 total)