Forums > MaxMSP

Max/Reason 3.0 link problem on windowsXP

July 15, 2006 | 9:20 am

Hi, sorry for the very nooob question but I’ve just started exploring max and i’m stuck with a very annoying problem:

I want to use reason as external synth and max as midi input,

I start max, then reason but when i go in reason under Preferences/advanced midi i cant see anything in the bus
a,b,c,d just "no MIDI input", but max is running!

how can i make the 2 program see each other?

I’ve tried it on macosx and it’s really simple and works, i can see immediately "Max bus A" in reason…

my version of max is 4.5.5

reason is 3.0 build 514

windows xp sp2

Thanks!!!


July 17, 2006 | 8:16 pm

so nobody knows how to make max work with reason?! impossible… :)


July 17, 2006 | 9:12 pm

You will probably need to get MidiYoke or something like it for
interapplication midi routing.

Andrew B.


July 17, 2006 | 9:55 pm

Just a suggestion….
Avoid MIDIYOKE as it commonly forces the computer to totally CRASH.
Use LOOPBE1 instead that is reliable..
Best
NeuroMax

Andrew Benson wrote: You will probably need to get MidiYoke or something like it for
interapplication midi routing.

Andrew B.


July 18, 2006 | 3:21 am

THANKS A LOT andrewb & artcode !!!!

I will try them :)

still thanks!


July 18, 2006 | 8:34 am

Or even better, get a dedicated hardware bus like an emagic AMT8, motu midi xpress, maudio midisport… those virtual midi drivers are always a pain.. I’ve used midioverLAN, loopBE [have loopBE30 registered], Maple, Midiyoke, Nnoyx something or other… they all cause too much hell.


July 18, 2006 | 4:27 pm

Now it works! I’m so happy, thanks all!

I will see for the hardware bus if its not too expensive, but it works as a virtual bus but better?


Viewing 7 posts - 1 through 7 (of 7 total)