metro 32n global transport asynchronous

Aug 31, 2010 at 7:24am

metro 32n global transport asynchronous

Hallo,

I tried to create a sequencer based on a 32th pattern. But I found out that the metro in this high rate is not tightly connected to the global transport. Check out the patch below and press the toggle of the transport more than once. You will hear it even better if you change the 4n spectre of the second click~.
Unfortunatly it is really urgent, because I have a concert today… I checked some preferences, but still not tight.

Can anyone help?

Thanks in advance
Best,
Johannes

– Pasted Max Patch, click to expand. –
#52071
Aug 31, 2010 at 7:27am

I forgot:
Max 5.1.3, Mac 10.5.6

#187035
Aug 31, 2010 at 7:50am

Hi again,

I figured out that the @quantize attribute has to be set to the highest level which is used in the environment. i.e. the 4n-metro and the 32n-metro both have to be set to @quantize 32n!

Hope this helps anybody in future

#187036

You must be logged in to reply to this topic.