Forums > MaxMSP

metro losing time

February 16, 2012 | 11:44 pm

Heres quite a big patch for you. It was built to give maximum control over beats. it is based on a 32 beat stepper but you can change effects like granular for each step. once a bar is mapped out you can then store that bar into its own store section. once you have stored bar 1 you can move up to bar 2. its quite a task to get your head round how it works. but if you can get your head round it, enjoy. however the metro keeps drastically losing time. Im wondering if I was to upgrade my RAM it would get over this massive hurdle, or am i just trying to get max to do to much. I have started an electronic music project with a friend and just as we were about to sink our teeth into making some music, this little incident occurred. Am I missing something?
Thanks in advance.
Lee


February 16, 2012 | 11:51 pm

Without seeing your patch it’s impossible to say what the issue might be. Is overdrive on?


February 16, 2012 | 11:54 pm

sorry too file too big. If you would like to have a look at this for me contact me on mint.recordings@blueyonder.co.uk and I will send via wetransfer. Its a great patch if I can get over this hurdle.
Thanks Lee


February 16, 2012 | 11:57 pm

Hi Chris. Thanks for the speedy reply, If you could send me your email to the above email I will send it over. its too big for here. Think you might like using it, Thats if it can be save :


February 16, 2012 | 11:58 pm

overdrive isn’t on and its running at about 40% cpu.


February 17, 2012 | 12:14 am

Hi Chris,
just tried overdrive and it helped a bit but still loosing time. Its baffling me as Ive built patches bigger than this before and they have run fine. each bang is sent to about 100 different places could this be what is causing the metro to lose time. does each bang need to reach its destination in order to send the next?
Thanks Lee


Viewing 6 posts - 1 through 6 (of 6 total)