Forums > Misc

Mic input too low but system audio ok in Soundflower

February 6, 2014 | 12:33 am

I’m planning a podcast with a friend in another state. I have Soundflower, which I’ve routed to Adobe Auditon in OS 10.7.5, and when I record my friend’s conversation from Skype, it comes through loud and clear. I’m using LineIn to route my USB Snowball mic to Soundflower so that I can also record it to Adobe Audition. However, in the resulting audio file, the mic comes through very softly in comparison to the Skype conversation. Adobe Audition only allows one default input and one default output at a time, and I don’t want to use Audio Hijack or some external recording program, because I want to easily edit in Adobe Audition. I realize the ideal solution would probably be to get a separate audio interface, but until I can afford such an upgrade I’m stuck using what I have. I assume there’s something I’m doing incorrectly, but I can’t figure out what’s wrong. I appreciate your patience in advance. I’m somewhat new at this.


February 6, 2014 | 9:37 am

If you are patching in to the "Line In" on a sound card, the microphone is coming in at the wrong level. The card expects line level (approx. -10dbu). Typical dynamic microphones put out signal at approximately -30dbu.

If it is a USB mic, then it has its own rudimentary digital audio interface built in to it. Check your settings in Audio Midi Setup. Check that the soundflower and usb microphone’s master level sliders are up all the way.

Cheers.


February 6, 2014 | 9:57 am

If I had a dynamic mic you’d be absolutely correct, and I’d probably need some sort of pre-amp. Since I have a USB mic, I assumed that would not have been an issue. Hence my confusion.

That said, I checked my settings in Audio Midi Setup. I found that by creating an aggregate device that included Soundflower, Built-In Output, and my USB Snowball Mic, I was able to route the audio coming from the mic to its own separate track in Adobe Audition, and it comes through quite nicely. Now I just need to figure out how to reduce ambient noise, but otherwise it’s golden! Many thanks!


Viewing 3 posts - 1 through 3 (of 3 total)