Forums > MaxMSP

Midi from Max to Cubase via ReWire – please help

December 18, 2013 | 10:02 am

Hello, newbie here…I am trying to bring midi data from max to cubase via rewire.
So I set up rewire between max as a slave and cubase as host. I opened the cubase 7 first, then chose max rewire, then open max, then select ad_rewire in max options, then selected the ReWire channels in cubase, add a midi channel, select the midi-in as Max 6 Rewire…then use the patch below, but after a few hrs of fiddling and reading tutorials, I can’t get it to work. I am missing someting. Your help is very much appreciated. Thank you in advance.

<code>

– Pasted Max Patch, click to expand. –

</code>


December 19, 2013 | 3:09 am

I feel your pain – ReWire can be a bitch. So much so that I’ve recently given up with it and started using Soundflower instead.
You didn’t say what platform you’re on, but certainly on MacOS ReWire just seems to stop working from time to time and you need to completely uninstall/re-install – but even then it might not work!
If you search the forum, you’ll see a number of posts on this subject, some of which give details about how to get it working, but in the end you may be better off looking at Soundflower or Jack instead,
Cheers
Roger


December 21, 2013 | 12:45 am

Great! Thank you for the directions. Following your comment about Jack, I found heaven sent LoopBe1 and it connected midi to cubase effortlessly. Thank you so much.


Viewing 3 posts - 1 through 3 (of 3 total)