Forums > Max For Live

MIDI to MAX

April 7, 2014 | 12:49 am

Hello,

With my Live it isn’t possible to send Midi to Max. I can’t seem to select either To MAX1 or To MAX2.
I recently installed Live, so maybe there is a problem.

But am trying alot, but can’t seem to find how to set up those values.

Any thoughts?

Greetings, Gilbert


April 7, 2014 | 4:25 am

are you trying to send midi from Live to MaxforLive or to standalone Max ?


April 7, 2014 | 7:49 am

Hello,

I´m trying to send MIDI from Live to standalone Max. So I can use this MIDI in standalone Max.
Anyways thanks for the reply!

Greetings, Gilbert


April 7, 2014 | 9:01 am

This may be stating the obvious, but make sure that your MIDI input objects in Max have the input port properly defined, with the correct capitalization, spacing, and punctuation:
[ notein "to Max 1" ] not [ notein To MAX1 ]
You can also command-double-click on the object and select the port from the resulting popup menu.


April 7, 2014 | 9:20 am

Thanks for the reply! But my Live can´t even send to Max 1 or Max 2.
I can´t select the MIDI output to Max 1…

It´s my first time, so maybe I´m asking a really obvious question


April 7, 2014 | 11:57 am

Make sure both Live and Max are open. In Live, in one of your MIDI tracks, click on the "MIDI To" popup menu and choose Configure…, which will open up the MIDI Sync tab of the Live Preferences window. In the lower half of that window you should see "Output: to Max 1" and "Output: to Max 2" as possible ports; if the Track button is Off for those ports, click on those Track buttons to turn Track output On (highlighted). Now when you close the Preferences window and again click on the "MIDI To" popup menu in a MIDI track, those ports should show up as available options.


Viewing 6 posts - 1 through 6 (of 6 total)