Forums > MIRA

mira.frame no such object

July 12, 2013 | 2:22 pm

I’m on win 8 32 bit, have latest max. It says Mira.frame no such object as per attached. Help!


July 12, 2013 | 3:07 pm

@andy turner

Unfortunately there are no windows objects for mira just yet. We’re hard at work and should have something out shortly. When the windows objects are available, you’ll be able to download them from the Mira product page.



k9
July 13, 2013 | 1:52 pm

same problem here — but on Mac OS X 10.8.2, with Max 6.1.3 and Mira 1.0.7 on a iOS 6 iPad!

Any ideas what might be causing this?


July 13, 2013 | 1:53 pm

@k9 Did you download and install the mira package? Check the Mira product page for the download link.



k9
July 13, 2013 | 2:00 pm

my bad. I was under the wrong impression that Max 6.1 contained them anyway. Dowloading them now.

Thanks for the help!



k9
July 13, 2013 | 2:05 pm

hm, yet another problem: the package downloaded is only 901 KB long — and of course doesn’t work…

tried re-downloading, reloading the page, etc. — nothing (Firefox 22.0)


July 13, 2013 | 3:26 pm

it doesn’t work for windows at all, as stated above. it works fine on a mac, if anyone still needs help, i had to download the package as per above, if your download fails, try a different browser, your cache might be full so clear that.



k9
July 13, 2013 | 4:33 pm

tried Safari and Chrome, and everytime I try, it only downloads a file that says it’s 901 KB long… (Mac, like I said, above).


July 13, 2013 | 5:25 pm

mine is 923 kb, not 13mb like their site says, here, this should extract to an dmg – https://app.box.com/s/u7k65hz0mzbnh8nheo8y



k9
July 14, 2013 | 6:58 am

thanks — it takes a long time preparing in Archive utility — is that normal? Maybe I was just too impatient?

When I go into the task manager (force quit keycommands) I see that Archive Utility is "not responding".

This time I’ll let it run for some time and see what happens…


Viewing 10 posts - 1 through 10 (of 10 total)