Forums > MaxMSP

Missing File Preferences

August 28, 2006 | 5:09 am

Hi

I’m fairly new to MAX/MSP. I’m currently running v4.5.6 on Windows XP.

Recently I installed the Percolate objects. I copied the Percolate objects into Common Files/Cycling74/Externals and the Percolate help folder into the Max-help folder (as suggested by the readme file). 2 problems came out of it.

1. Previously available options such as File Preferences have now disappeared. How can I restore them?

2. The new objects aren’t detected within Max/MSP (or maybe I’m not looking in the new place. What is the right way of installing external objects?

Thanks.

Justin


August 28, 2006 | 5:36 am

Ok I managed to figure out how to use the external objects within MAX/MSP (and the corresponding help files too). However, the few options like File Preferences are still missing


August 30, 2006 | 2:29 am

Hi

I’m still not able to restore the missing options under the Options dropdown menu. I know some instructions have been provided in this forum, but so far, the ones I’ve come across are only for Mac. Any advice for someone running Max/MSP on Windows XP? Thanks


August 30, 2006 | 3:11 am

Try deleting your preferences and then restarting MaxMSP

Preferences are stored here

c:Documents and SettingsYour usernameApplication DataCycling’74

Please note that "Application Data" is an invisible folder and may need to be made viewable.

-A


August 30, 2006 | 5:20 am

Hi Andrew

I’ve deleted the files and restarted Max/MSP but the options are still missing. Is there anything else I can do?

Thanks


August 30, 2006 | 7:41 am

Justin wrote:
> Ok I managed to figure out how to use the external objects within
> MAX/MSP (and the corresponding help files too). However, the few
> options like File Preferences are still missing

Your original message looked like that:
> 0� P� `� x� � ž� Ð� à� ð� ž� Ð� è� � �Þ

> �� � À� Ð� � P� � x� �� š� À� Ø� è� � H�� �� xÝ<

> `Z=
> p=
> ØÑÕ

Nobody knows what you are talking about… ;-)
But I am sure you’ll find out easily yourself, I didn’t miss anything of
that sort for almost 20 years…

Finding out yourself is very satisfying… (and the docs help ;-)

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


August 30, 2006 | 9:42 pm

Hi Stefan

I’m aware of my post appearing as symbols. I’ve tried looking up the documentation for my problem, and I’ve also tried Andrew’s suggestion of deleting the Max preferences. However, I’m still facing the same problem. There are a number of items which are missing from the Options menu such as File Preferences, Colors, Performance Options.

Thanks again.


Viewing 7 posts - 1 through 7 (of 7 total)