[modalys~] max 5 trouble

Nov 23, 2011 at 4:49pm

[modalys~] max 5 trouble

Hi everyone,

I’m having some trouble with the modalys~ object from IRCAM – it isn’t showing up in Max. I’ve followed the installation instructions and put everything in the correct search path, but the object is still showing with the “no such object” line in the Max Window.

The readme file explains that I am to type in my permission password before using this object, but nothing is coming up asking me to do so.

I’ve noticed that there are some other posts about this on here, and was wondering if anyone has encountered the same problem and has any idea of how to fix it.

I would appreciate any advice.

#60196
Nov 24, 2011 at 12:49am

did you put it in the cycling folder? …/Max/Cycling’74/

Technically you can put any new object into any folder then in max click on Options > File Preferences … Here is where you can manage where max looks for objects and abstractions.

#216705
Nov 24, 2011 at 6:13pm

Yes, it is in the Cycling ’74 folder… its still not showing up in my patch. When I insert a new object and start typing “modalys~”, the object itself comes up in the drop-down menu before I’m done typing. After I click on it, it shows up in that pinkish color and the Max window reads “no such object”

#216706
Nov 24, 2011 at 6:37pm

afaik, modallys~ is a max4 only object. it never worked properly in max5 and i doubt it will get anywhere in max6. if you have modallys~ then you bought it from ircam. you should write to the ircam forum (which you have to be a member of to get modallys~) and ask them why they never updated their object, or, better still, if there is an update you are entitled to or can buy.

#216707
Dec 2, 2011 at 4:26pm

pid, I’m not sure it’s true that modalys~ is a Max 4 object. I used to think so, but spoke to someone recently who has used it very well in Max 5. You need to make sure you have the latest Framework installed in /Library/Frameworks

afaik, BUT … yes, I’m having exactly the same problem. Like you it is present in the object list, but won’t load (‘no such object’) and like you I wondered about authorisation – but there doesn’t seem any way to do that. (Other Ircam stuff asks for your password the first time you use it.)

#216708

You must be logged in to reply to this topic.