Forums > MaxMSP

MoP-TOols-264 on Max5

December 13, 2010 | 6:56 pm

I have Max 5.1.5 on an Apple Mac Pro with OS 10.6.4. I am trying to use a patch called MoP-TOols-264 that I used frequently during the 2007-2008 school year. I primarily used the patch in an electronic music studio at school, but did use it with success on my Powerbook with a demo of Max 4.?? during the summer of 2008. My Powerbook has since died and been resurrected, but MoP-TOols-264 will not work on the Powerbook with a downloaded Max 4 demo. I have read various articles about using earlier patches in Max5, and have correctly identified the file paths for the MoP-TOols-264 patch and subpatches. Error messages upon opening subpatches include "unknown external object type," "no such object" and "doesn’t understand ." These errors occur with many different objects and commands. I have tried to find an updated version MoP-TOols-264 (or any mention of it on the internet for that matter) to no avail. Any insight on how to get this patch working would be greatly appreciated!


December 13, 2010 | 9:13 pm

Great chance that externals that appear to be part of the tools are ppc only. Such externals are not going to work on an Intel computer. The only option, I think, is to find an old g4 or so and run it from that. Or find the source code and build new externals.

_
johan


December 14, 2010 | 12:08 am

Johan- thanks for your input, that would definitely explain why the patch doesn’t work on the Pro. However, the patch also refuses to work on my Powerbook, which is from 2004 and does not have the Intel processors.


Viewing 3 posts - 1 through 3 (of 3 total)