Mountain Lion

Jul 25, 2012 at 3:23pm

Mountain Lion

Hey everyone, just wondering if anyone has taken the plunge into Mountain Lion today and if there were any Max issues?

#63725
Jul 25, 2012 at 8:35pm

Curious here too. I’m eager to take the bit, but don’t want to break anything.

#229823
Jul 25, 2012 at 9:22pm

I’m guessing/hoping there’s a sticky in the works or some word from c74 and I’m sure there will be an update to come.
I’m very excited to see if anyone will develop an external for communicating (well) with the dictation speech option. This has so much creative potential.

#229824
Jul 25, 2012 at 10:37pm

Waiting for news to before to jump..

#229825
Jul 25, 2012 at 11:16pm

So far, all the standalone apps I’ve built using Max 6 seem to be running just fine in Mountain Lion… :-)

#229826
Jul 25, 2012 at 11:52pm

…and Max 6 itself appears fully functional as well! :-)

#229827
Jul 26, 2012 at 3:31pm

so far stand alone and max itself runs fine.

#229828
Jul 26, 2012 at 4:28pm

Well, i installed Mountain Lion, everything seems ok…the only thing i notice is that every time i create a new document it opens two (untilted1, untilted2), just that for now.

cheers,

s

#229829
Jul 27, 2012 at 2:12pm

How are externals holding up or should that not be a problem?

#229830
Jul 27, 2012 at 4:03pm

I just tried some from CNMAT, working good.

#229831
Jul 30, 2012 at 7:27pm

Mine isn’t working it says you need a Java SE 6 runtime. Would you like to install one now? Then when you try another error comes up.

#229832
Jul 30, 2012 at 8:00pm

all good here

#229833
Jul 31, 2012 at 2:37pm

esouther, when i installed ML it also said that i needed to install Java SE 6 too, but i did it without any issue…

#229834
Aug 4, 2012 at 10:41pm

Mountain Lion working fine here

#229835
Aug 4, 2012 at 10:45pm

after 1 week of intense use of Max6 with ML with a large collection of externals, java stuff, abstractions coming from outerspace… everything works fine!

#229836
Aug 4, 2012 at 11:52pm

Awesome. Unfortunately monome users are stuck until serialosc gets updated, so I’ve been waiting on that before switching over.

#229837
Sep 18, 2012 at 9:16pm

Ps3 eye webcam doesn’t work under mountain lion,
I’m waiting a macam update
…hope

#229838
Sep 18, 2012 at 10:15pm

I’ve noticed that my wiimote object isn’t playing nice with mountain lion. (ajh.wiimote). I’ve not tried the aka version though.

#229839
Nov 7, 2012 at 4:45am

neither aka or ajh versions of the wiimote external work on ML, some changes seem to have been made to relevant .framework files that are called by wiimote. I’m still not sure if it was just names that were changed or something more, need to find someone os x savvy. until I know what changed I’m not sure how complicated updating wiimote would be.

#229840
Nov 12, 2012 at 6:05am

Im using java 7 JRE and JDK and Max won’t open telling me I need Java 6 SE…I don’t want to use Java 6 :|

#229841

You must be logged in to reply to this topic.