Forums > MaxMSP

MSP Tut 20 – not working correctly

February 25, 2013 | 7:22 pm

Hi,

The MSP Tutorial 20: MIDI Sampler Control isnt working(like it should). Half way down the tutorial it states to change Sampling rate. The lowest i have is 44.1. So i than took the original files and re-bounced in 44.1. This still didnt do it. So i than (for buffer sample1) loaded the "vibes-a1.aif" from the sounds dir. What i noticed is that the sample is pitched up like 10 octaves. I have to transponse my midi keyboard down to -3 and even then i dont get the orignal sample.
Why is it pitched so much?

PS- this is the standard help file that ships with max (it hasn’t been changed).


February 25, 2013 | 9:32 pm

Please someone respond! Surely other people have experienced this…
I really want to get on with it.


February 25, 2013 | 10:11 pm

er, all i know is it’s not likely to be pitched up like 10 octaves, because then you wouldn’t hear it, it would be ultrasound. If your original sound is pitched at 22050 Hz, and you read it at 44100 Hz, you should hear it at twice the pitch, hence an octave. But if you did really re bounce it at 44100 you should hear the original pitch. Maybe your bounces settings were not the right ?..


February 25, 2013 | 10:42 pm

"So i than (for buffer sample1) loaded the "vibes-a1.aif" from the sounds dir." If im not mistaken "vibes-a1.aif" is 44.1. Im still hearing the same.


Viewing 4 posts - 1 through 4 (of 4 total)