mtof~ and ftom~ don't load in Max6

Oct 20, 2013 at 10:49pm

mtof~ and ftom~ don't load in Max6

I am puzzled… both objects load fine in Max5. They are in the correct folder (Max6/Cycling74/msp-externals)

I’m running Max 6.1.2. Should I upgrade and this will be corrected?

#268568
Oct 21, 2013 at 4:37am

And upgrading to 6.1.4 didn’t help…

#268587
Oct 21, 2013 at 5:47am

It really looks like that you have an old version of mtof~/ftom~ somewhere in your search path (maybe from Percolate?).

#268592
Oct 21, 2013 at 5:53am

Merci Emmanuel!!! That solved it! You are the BEST but you already know that :)

Still puzzling though, this was never a problem in Max5, but somehow Max6 find it annoying? :)

Again thank you for your help!!!
cheers
mari

(will be in Paris over Xmas)

#268593
Oct 21, 2013 at 9:04am

Glad it worked.

It’s likely that the search path order is different or you where actually using percolate version in Max 5 without knowing it? Max’s version has a base attribute. Or perhaps you’re using 64 bits?

#268624
Oct 21, 2013 at 9:15am

Hmmm, I had turned off all the File Path options except for Max(5 or 6)/Cyclcing74 (in Max5 and Max6) so I don’t know, and now that both objects are working in both versions it’s OK. I am running both versions in 32bit.

But compressing the old Percolate folder(s… I had a few!) did the trick and now Max6 is finding them.

I just upgraded to 6.1.4, but last week Michael Zbyszyński had sent me an improved version of fzero~ so I will have to replace that again :) The original fzero~ (Max 6.1.2) was too inferior to gbr.yin~. I needed to immigrate out of gbr.yin~ and use fzero~ because of gabor objects vs. M4L conflict. I wanted not to use 3rd party if I can help it (like yin~).

Thanks again for your help!!!

#268625
Oct 21, 2013 at 9:31am

ps. This maybe for the different thread, but now the new fzero~ Michael sent won’t work in 6.1.4…. The factory-set (original) fzero~ works badly. I will sort this out with Michael I hope…

#268631

You must be logged in to reply to this topic.