Forums > Jitter

mxj:could not find Java 2 Runtime Environment

November 27, 2007 | 6:18 pm

Hi,

I tried to install jitter on a PC with windows XP system and got this error message:

Jitter is in demo mode
Jitter 1.6.3 installed
?error:mxj:could not find Java 2 Runtime Environment
?error:Error loading:
?error:Please check your Java installation. http://Java.sun.com
?error:Unable to create JVM
?error:Jitter Java support:could not find jvm

Any ideas?
I have tried many times uninstall and reinstall both Max and Jitter, nothing works… Please help!

Thank you!!!


November 27, 2007 | 6:20 pm

well check the following:

- Jitter needs frameworks
- Jitter needs Java 5.0 (not 6.0, it doesn’t work)
- Jitter needs Quicktime

hope this helps…


November 27, 2007 | 6:22 pm

On 27 nov. 07, at 19:18, ray wrote:

> Hi,
>
> I tried to install jitter on a PC with windows XP system and got
> this error message:
>
> Jitter is in demo mode
> Jitter 1.6.3 installed
> ?error:mxj:could not find Java 2 Runtime Environment
> ?error:Error loading:
> ?error:Please check your Java installation. http://Java.sun.com
> ?error:Unable to create JVM
> ?error:Jitter Java support:could not find jvm
>
> Any ideas?
> I have tried many times uninstall and reinstall both Max and Jitter,
> nothing works… Please help!

Did you try installing Java Runtime, as the error message suggests?

Cheers,
ej


November 27, 2007 | 6:39 pm

On 27 nov. 07, at 19:20, charles wrote:

> – Jitter needs Java 5.0 (not 6.0, it doesn’t work)

it works with Max 4.6.3/Jitter 1.6.3 as far as I can tell.

ej


November 27, 2007 | 6:55 pm

On Nov 27, 2007, at 10:39 AM, Emmanuel Jourdan wrote:

> On 27 nov. 07, at 19:20, charles wrote:
>
>> – Jitter needs Java 5.0 (not 6.0, it doesn’t work)
>
> it works with Max 4.6.3/Jitter 1.6.3 as far as I can tell.

Older versions of Jitter might also work with Java 6.0 if the
appropriate modifications to the max.java.config.txt are made–i.e.

- in the "max.java.config.txt " file located in C74:/java/ change the
line "max.jvm.option -Xms16m" to "max.jvm.option -Xms64m"

-Joshua


November 27, 2007 | 6:55 pm

That’s possible, I’m running an older Max/Jitter
My Max is 4.5 Jitter 1.2


November 28, 2007 | 4:05 pm

Thank you everyone! The problem has been solved after instilled QuickTime.

cheers.


November 28, 2007 | 6:20 pm

great ! have fun


Viewing 8 posts - 1 through 8 (of 8 total)