Forums > Max For Live

My Jitter patch work fine in Max6 but not in M4L ?


all
May 22, 2013 | 6:36 am

Hi,

I use a personal Jitter patch (Max 6) and it work fine.

In this patch, I use audio from Live, then jit.catch~ to build video in real time…

I would like to use it with M4L directly. But it is very strange because my M4L version doesn’t work, but if I open the edition mode of M4L, it work ?

What is the solution ?

Best regards

Alexandre


May 22, 2013 | 7:29 am

Hello All

maybe something went wrong with the port to m4l?
open a max audio effect in live – copy paste your patch into the new max audio effect – connect the cord from plugin~ to jit.catch.
hope that helps



all
May 22, 2013 | 8:09 am

HI,

Thank for your answer.

I already did your advise, but it doesn’t work.

My M4L patch doesn’t work. When I open it and I create a MSP object, it work and I close it, it doesn’t work again ?

Very strange

What do you think ?

Alexandre


May 22, 2013 | 8:24 am

hello alexandre,

does any other m4l patch work?



all
May 22, 2013 | 8:33 am

my others M4L patch work fine

 


May 22, 2013 | 8:36 am

maybe you could attach your amxd file?



all
May 22, 2013 | 8:40 am

What do think you?



all
May 23, 2013 | 2:38 am

Hi

I send the folder with .axmd and personnals .maxpat abstractions.

In Live, drop .axmd in the master track, active "analyse" (mode 2, 1024 and 30 are good choices) click on "control". In the new window, select module "module_matrix1_slab" for exemple. It doesn’t work here (however, it work with Max6). If you open the M4L patch and you create a meter~ object for exemple, it work ? strange ?

Thank you for your help

Alexandre


May 23, 2013 | 2:57 am

Warning, his patch is a Mac only patch (uses syphon).

Are you using your registered Max 6 and registered M4L on the same computer? If you are, it is unusual that you are having problems.  You might want to contact the Max support group.

If you only have M4L registered on this computer (that is having problems), you might be experiencing the limitations that are designed for M4L. But I am unsure because your patch is not Windows compatible. :-/

Also, you haven’t yet described what "doesn’t work". The patch looks complex, so you have the skills to tell us specifically what doesn’t work. Use (print) object and other debugging techniques and share with us your specific problem. Then you or we can help you better.


May 24, 2013 | 12:57 pm

hey all
i got rid of the gate object and connected the plugin directly to the catch object and it worked for me…



all
May 25, 2013 | 6:40 am

Hi,

Obviously, I maded mistake with the gate object.
M4M version work fine too now.
Thank a lot.

Best regards

Alexandre


Viewing 11 posts - 1 through 11 (of 11 total)