Forums > MaxMSP

nanobug: buffer~ has no assist strings

January 15, 2006 | 11:38 am

> Summary:
> Provide a descriptive summary of the issue.

buffer~ has no assist strings.

> Steps to Reproduce:
> In numbered format, detail the exact steps taken to produce the bug.

(i) create new patcher
(ii) create [buffer~] instance
(iii) move cursor over inlet or outlet indicator
(iv) observe absence of assist strings

> Expected Results:
> Describe what you expected to happen when you executed the steps
above.

Expecting to see assist strings.

> Actual Results:
> Please explain what actually occurred when steps above are executed.

Not seeing assist strings.

> Regression:
> Describe circumstances where the problem occurs or does not occur,
> such as software versions and/or hardware configurations.

Bug is 100% repeatable in all circumstances. Max/MSP 4.5.6, OS X 10.4.3.

Bug appeared in Max/MSP 4.5.5; it’s not there in 4.5.4.

> Notes:
> Provide additional information, such as references to related
> problems, workarounds and relevant attachments.

Workround: refer to the manual.

nick rothwell — composition, systems, performance — http://
http://www.cassiel.com


January 16, 2006 | 3:21 pm

Nick Rothwell wrote:
> > Steps to Reproduce:
> > In numbered format, detail the exact steps taken to produce the bug.

I guess not all bug reports have to follow the guidelines… ;-)

Stefan

[][] [][][] [][] [][][] [][] [][][] [][] [][][]
[][][][][][][][][][][][][][][][][][][][][][][][][][][][]

Stefan Tiedje
Klanggestalter
Electronic Composition
&
Improvisation

/~~~~~
\ /|() ()|
))))) )| | |( \
/// _/)/ )))))
___/ ///

————————-x—
–_____———–|———-
–(_|_ —-|—–|—–()—
– _|_)—-|—–()———-
———-()————x—-

14, Av. Pr. Franklin Roosevelt, 94320 Thiais, France
Phone at CCMIX +33-1-49 77 51 72


Viewing 2 posts - 1 through 2 (of 2 total)