Forums > Jitter

nasty texture error

April 2, 2008 | 7:36 pm

i’m getting a field of these errors:

jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value
jit.gl.texture: setting subteximage during submission.: GL Error:
Invalid value

from this patch:

#P window setfont "Sans Serif" 9.;
#P window linecount 1;
#P newex 191 404 255 196617 jit.gl.slab bork @file td.rota.jxs @param
zoom 1.5 1.5;
#P newex 186 464 201 196617 jit.gl.videoplane bork @transform_reset 2;
#P newex 196 376 229 196617 jit.gl.texture bork @name live @colormode
uyvy;
#P message 253 305 33 196617 close;
#P message 214 305 30 196617 open;
#P newex 197 344 223 196617 jit.qt.grab 640 480 @input 1 @colormode
uyvy;
#P message 375 135 70 196617 fullscreen $1;
#P toggle 375 115 15 0;
#P newex 375 92 38 196617 sel 27;
#P newex 375 70 40 196617 key;
#P number 91 41 35 9 0 0 0 3 0 0 0 221 221 221 222 222 222 0 0 0;
#P user jit.fpsgui 31 178 60 196617 0;
#P newex 34 269 416 196617 t b b b b b b b b b b b b b b b b b b b;
#P newex 34 245 40 196617 r stuff;
#P toggle 31 47 15 0;
#P newex 128 127 40 196617 s stuff;
#P newex 31 153 201 196617 jit.gl.render bork @erase_color 0. 0. 0. 1.;
#P newex 31 98 58 196617 t b b erase;
#P newex 31 73 57 196617 qmetro 33;
#P newex 375 156 274 196617 jit.window bork @floating 1 @depthbuffer 1
@fsmenubar 0;
#P connect 19 0 18 0;
#P connect 17 0 19 0;
#P connect 14 0 17 0;
#P connect 7 7 14 0;
#P connect 16 0 14 0;
#P connect 15 0 14 0;
#P connect 13 0 0 0;
#P connect 12 0 13 0;
#P connect 11 0 12 0;
#P connect 10 0 11 0;
#P connect 2 1 4 0;
#P connect 9 0 1 1;
#P connect 6 0 7 0;
#P connect 3 0 8 0;
#P connect 2 0 3 0;
#P connect 2 2 3 0;
#P connect 1 0 2 0;
#P connect 5 0 1 0;
#P window clipboard copycount 20;

is there an official guideline of how to avoid texture errors like
this while we’re still on jit 1.6?


April 2, 2008 | 9:26 pm

hay
I opened yours patch on my G5 with GeForce FX 5200 with no error massages.


April 4, 2008 | 2:50 pm

I stumbled upon these as well, especially when sending float32 textures to slabs.

I wonder what do they mean in jitter context?


Viewing 3 posts - 1 through 3 (of 3 total)