Forums > Jitter

new jitter16 with qt652?


f
August 14, 2006 | 11:36 pm


August 14, 2006 | 11:51 pm

Thanks – we’ve just identified a problem in the 1.6 Jitter release,
which limits use of it to systems running QuickTime 7. Until we
determine whether this will be fixed or not, you’ll need QuickTime 7
to use Jitter 1.6.

jb

Am 14.08.2006 um 16:36 schrieb Fredrik Olofsson:

> hi,
> i tried to install the new max with jitter 1.6. max4.6 ran without
> problems but now after installing jitter 1.6 the application
> crashes at startup.
> i’m on a tibook 1ghz, x.3.9. the downloads page it says qt 6.0 or
> later for jitter so i guess my quicktime 6.5.2 should be fine.
> still this looks like a qt problem. do i have to upgrade to
> version 7?
>
>
> if i open a jitter patch in max4.6 runtime i get…



f
August 15, 2006 | 12:02 am

hi jeremy,
thanks for your nearly-instant reply. no worries – atm i rather wait
for you than upgrade to qt7. i assume you’ll post your findings here
later.
cheers,
_f0

> Thanks – we’ve just identified a problem in the 1.6 Jitter release,
> which limits use of it to systems running QuickTime 7. Until we
> determine whether this will be fixed or not, you’ll need QuickTime 7
> to use Jitter 1.6.
>
> jb
>
> Am 14.08.2006 um 16:36 schrieb Fredrik Olofsson:
>
>> hi,
>> i tried to install the new max with jitter 1.6. max4.6 ran without
>> problems but now after installing jitter 1.6 the application crashes
>> at startup.
>> i’m on a tibook 1ghz, x.3.9. the downloads page it says qt 6.0 or
>> later for jitter so i guess my quicktime 6.5.2 should be fine. still
>> this looks like a qt problem. do i have to upgrade to version 7?
>>
>>
>> if i open a jitter patch in max4.6 runtime i get…

#|
fredrikolofsson.com klippav.org musicalfieldsforever.com
|#


Viewing 3 posts - 1 through 3 (of 3 total)