new to max and midi – can't get max to recognize Axiom keyboard

Jun 30, 2012 at 5:34am

new to max and midi – can't get max to recognize Axiom keyboard

I’m going through the midi tutorial and I can’t get max to recognize my keyboard. any help would be GREATLY appreciated.

details:

I’m on a mac [10.6.8] and I have an Axiom 49 keyboard. The keyboard works fine in Kontakt and Synthesia [so I know it's working] but no matter what I choose in the max MIDIIN menu, nothing happens.

what am I doing wrong?

thanks!

#39820
Jun 30, 2012 at 4:33pm

You have it plugged in and working before starting Max? Sometimes that’s an issue, though I’ve generally had plug-and-play on OSX with MIDI devices (not on Windows though). Aside from that, might be a question for support.

Anything come out of a [notein] object if you play notes?

#140439
Jun 30, 2012 at 9:03pm

I have an Axiom 49 that works just fine with 10.7.4. Is the Axiom selected in your notein obect? And as seejayjames said, is there anything coming out when you play a note?

#140440
Jul 2, 2012 at 6:47pm

seejayjames & fizzle thanks for the responses…

I wonder if my midi configuration is set up right? I don’t have an Axiom device that shows up, but I do have an EWI connected to my Axiom that does show up. When I select the EWI [which I must not have been trying before], the keyboard sends info to the notein object!

cool. something is finally working.

what I really want to do is create a simple tuner for my saxophone. I’ve got a usb Yeti microphone but I can’t seem to get Max recognize that either. [I'm sure I'm doing something wrong!]

would there be an existing tuner patch that I can modify or start with?

thanks again!

#140441
Jul 2, 2012 at 9:50pm

Does the mic show up as an input device in the audio status window?

#140442
Jul 6, 2012 at 1:59am

I can’t seem to find the mic anywhere. are there problems with usb mics? how do you set them up?

#140443
Jul 6, 2012 at 2:00am

actually, I’m not sure if I’m even looking in the right place. what is the audio status window?

#140444
Jul 6, 2012 at 2:50am

I max:

Options -> Audio Status

You can see which devices you have enabled for audio I/O, drivers, etc…

#140445
Jul 6, 2012 at 11:10pm

fizzle, thanks for sticking w/me! I really appreciate it.

yes, “Yeti Stereo Microphone” shows up in Audio Status!

now what?

#140446
Jul 7, 2012 at 4:01am

Try a something like this to see if the mic is working in MAX.

– Pasted Max Patch, click to expand. –
#140447
Jul 16, 2012 at 4:06pm

awesome, thanks for all the help fizzle!

#140448

You must be logged in to reply to this topic.