no clock source

Feb 15, 2006 at 8:19pm

no clock source

hi

hope someone can advise. running max/MSP on XP, i am trying to set up the audio device. MSP sees my ASIO 2 audio interface, but there’s no clocksource options available (the manual says the dropdown box should provide options; it doesn’t).

so now when i open max/msp i get the following error (it appears twice):

error: ad_asio: ASIOGetClockSources() returned 1.

not sure what that means, or how to fix it. also, the Audio Driver Setup button doesn’t do anything? I’m using a Waveterminal 192M… its software console allows me to choose Internal or Digital clock source.

any help?

thanks
Anthony

#24441
Feb 17, 2006 at 9:39pm

I have one of those too, and have the same error. Might be worth trying to go through all of the drivers, I have one that doesnt return the error but it runs at crap latency. Alas I Dont think the cards are wonderful with max. Never got mine to run particularly well, but I think if you use the directx drivers, then you dont get huge clock errors anyway.
Hope this is helpful. How have you foudn the card in general?
Tristram

#70666
Feb 17, 2006 at 11:34pm

thanks for the response!

that’s disappoining to hear…
i have an NVIDIA ASIO driver….why, i don’t know. i’ll give it a go.
want to avoid directx much as i can, cos i didn’t get an ASIO card for nothing! =) and i need as little latency as possible for my projects. so any audible latency is completely unacceptable for me.

i’m happy with the card. it does some weird things tho from time to time. i don’t understand why my programs offer 10 inputs, and 10 outputs…so the setup is a bit muddy. but it’s a budget card but i’m a budget boy at the mo. will obviously have to upgrade one day. but so far, it’s served me great in terms of recording audio, running MIDI.
and i don’t know how to use the directwire feature.

i’ll let you know how the nvidia asio driver responds…but not holding thumbs =)

cheers, anthony

#70667
Feb 18, 2006 at 1:48am

Yeah, mine served me well for quite a while, but I have the one with the breakout box, and the build quality is pretty shocking.I’d ignore the clock source problem and hope that it works if you need something low latency, I also found it tends to overload unfortionatly on big max patches, but as you said its a good budget bit of kit! hehe.
Good luck with the thing- i just dont think its a great Max kitten, but works great on logic and stuff like that- so maybe its just max that doesnt like it.
T

#70668

You must be logged in to reply to this topic.