no image in vizzie grabbr

Feb 10, 2013 at 11:47pm

no image in vizzie grabbr

Hi,

total newbie… I don’t get any image in the vizzie grabbr. Just vertical stripes… Other vizzie modules are working just fine. I’m using the current max 6 trial version on a Macbook pro retina 2.3 Ghz i7 16GB / Mountain Lion 10.8.2. Built in Isight shows up in the dropdownmenu but it doesn’t give me any image when i turn it on (not in the module itself and not in a connected viewer). The ligth of het built in isight doesn’t turn on either;

Any suggestions what i could be doing wrong?

thx!

#66441
Feb 11, 2013 at 12:47am

does your isight work wiht another software ? (like photobooth)

#239175
Feb 11, 2013 at 9:55am

Yep,

it works in photobooth, quartz composer and even in vpt (software made in max).

#239176
Feb 11, 2013 at 5:36pm

Just tried it with 10.8.2 and it works for me. Any active app using the webcam in the background ?

#239177
Feb 11, 2013 at 6:37pm

There are no other applications open.

Continued to search with strange results: took some screenshots:

Picture Max Grabbr 1: Stripes in vizzie grabbr module
Picture Max Grabbr 2: Stripse in jit.qt.grab attached to window + message: a grabber component is already open
Picture Max Grabbr 3: In the same patcher i open a vizzie grabbr module and it works?!

Any idea what's happening?

[attachment=214578,5016] [attachment=214578,5017] [attachment=214578,5018]

Attachments:
  1. MaxGrabbr3.jpg
#239178
Mar 5, 2013 at 8:56pm

I keep having this similar problem. No video in the Grabber module, just black. Camera is working and showing up in Quicktime and other web cam software. Also, no other programs are open. Tried restarting, it is very intermittent. Some days this works fine, then it just stops working. No useful messages in the Console either.

Mac-Mini OS X 10.7.4. Max 5.1.9

Any other ideas or ways to reset a VIZZIE Grabber object?

#239179
Mar 5, 2013 at 9:48pm

There were some issues with jit.grab/jit.qt.grab and OSX which were fixed in the 6.1 update. This might solve your problems.

Otherwise, perhaps some of the info in the following general apple discussion threads might be of use:
https://discussions.apple.com/thread/3195600?start=0&tstart=0
https://discussions.apple.com/thread/4300327?start=0&tstart=0

http://www.ehow.com/how_7163575_troubleshoot-macbook-isight.html

#239180

You must be logged in to reply to this topic.