No Lines/Stuck bangs/stuffed transport = uh?

Jan 16, 2012 at 2:08pm

No Lines/Stuck bangs/stuffed transport = uh?

Hey guys,

would love if anyone could take a quick look at this max for live device I’ve been working on which seems to be experiencing all sorts of very odd (and hopefully easily fixed) trouble. I was happily programming a device which takes in a short section of sound into munger~ (a granular external), when I noticed part of gui was not working – the line object, when sent a simple “1, 0 1000″ argument to a color panel gets to 0.98 or 0.96 and gives up.

I rebooted with the same results, so tried loading a fresh ableton file, created a new max audio device with a simple line argument with the same result. Getting back to the original patch, when I open it up all buttons are stuck (as if being constantly triggered) and unresponsive, transport stops responding as soon as I attach a metro (eg, ask it to do something) and those lines are still refusing to operate.

Just did a fresh install of Max objects, wondering if the “line” and “transport” object had somehow gotten corrupted, but didn’t make any difference. Would be interested to know whether the below device or indeed a simple
b > 1000, 0 2000 > line > float line is working fine in Max4Live for others.

Anyway, feels a bit like I’m out of my depth so helllllpppppppppppp!

Paul

I’m running:
Max 5.1.9, Max4Live, Ableton 8.2.7 on a brand new 2.2 ghz Macbook Pro (15″)

– Pasted Max Patch, click to expand. –
#61261
Jan 16, 2012 at 2:10pm

Oh yeah, forgot to mention, works without any issues in Max itself – only a problem as an amxd!

#220849
Jun 8, 2012 at 3:42pm

this is prob way too late. i was having the same issue on my imac, then was toying around with an old laptop and it worked fine. so i went back to my imac and found that sure enough, if i opened max in ableton, but in a patcher line worked ok. in an amxd it failed eventhough it worked in an amxd in my lappie. i got rid of the max6 demo and a few things i downloaded and dont use and it now works. i will probably break it again though

#220850

You must be logged in to reply to this topic.