Forums > MaxMSP

No matter what I can't get these jpgs to show in the standalone app!

April 10, 2010 | 9:53 pm

I’m at my wits end. No matter what I do whether adding file to to using message for each image rather then a umenu when I build my app the aif file will play but the image will not show in the display box.

here is the meassage with the umenu

newobj: jit.openexr: No such object
jit.gl.texture: jit.openexr not found, openexr support unavailable

here is it with a message for each image

message.svg: no such file in collective
message.svg: no such file in collective
message.svg: no such file in collective
message.svg: no such file in collective
Jitter 1.7.0 installed
jitter-config.txt: no such file in collective
toggle.svg: no such file in collective
toggle.svg: no such file in collective
toggle.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
umenu.svg: no such file in collective
number.svg: no such file in collective
number.svg: no such file in collective
number.svg: no such file in collective
number.svg: no such file in collective
number.svg: no such file in collective
number.svg: no such file in collective
number.svg: no such file in collective
flonum.svg: no such file in collective
flonum.svg: no such file in collective
flonum.svg: no such file in collective
flonum.svg: no such file in collective
flonum.svg: no such file in collective
flonum.svg: no such file in collective
flonum.svg: no such file in collective

I’m posting the patch. If you can get it to work please tell me how.


April 10, 2010 | 10:41 pm

Create a folder with copies of all the above items in it. Then, when you are building your standalone app, tell the build script to include that folder. That way, all those items will be embedded into your app.


April 17, 2010 | 5:31 pm

I was doing that. I fixed it by using message with the file path name to the images.


Viewing 3 posts - 1 through 3 (of 3 total)