Forums > Jitter

no such object wierdness

July 9, 2006 | 8:53 pm

hi,

I am rebuilding a standalone of an older project that at one point had a working standalone, but I needed to make a few tweaks.

After tweaking and re-building, I get some odd errors I havent seen before, and wondering if thing are loading in the wrong order? If that is even possible, but I get jitter errors before and after Jitter is loaded. Below is a text coppy of the max window after launching the app.

•error : jitter : no such object
•hi: focussing on Mouse
•error : jitter : no such object
•error : jitter : no such object
Jitter 1.2.3 installed
•error: jit.window : no GDevice!
•error: jit.window : could not make window

I’ve got a monitor connected, so the GDevice error is odd too. Is there anything I could be overlooking? the changes were really minor to the patch, and I dont see what could have happened. Nor do the jitter errors tell me what the offending object is. Really need to clear this off my table, any help is really appreciated…

thanks
matthew


July 10, 2006 | 4:44 pm

On Jul 9, 2006, at 1:53 PM, mbiederman wrote:
> Nor do the jitter errors tell me what the offending object is.
> Really need to clear this off my table, any help is really
> appreciated…

Without seeing the patch, (or preferably a stripped example which has
the same problems) there’s little help we can give. The jit.window
error should only happen if the coordinates are set to a location
that is not covered by a monitor, unless something else strange is
happening.

-Joshua


July 10, 2006 | 8:53 pm

thanks joshua,

I’ll double check the window coords & see if i can’t strip the patch down. I imagine I’ll fine the culprits at that point, bu if not I’ll return…

-m


Viewing 3 posts - 1 through 3 (of 3 total)