[node] object lost

Jan 4, 2012 at 1:14pm

[node] object lost

Hi everyone!

I have a patcher, that includes a node-object and everything worked perfectly fine. But now when i open the patcher the node object has lost all settings and doesnt do anything…

I also get an error: “nodes: no such object”

I know what this error means, but i thought this could only happen to external objects…

In the object Explorer the node object still appears, but when i drop it in my patcher i get the same error message again and the object wont work at all.

So it seems to me, that somehow the node object is completely removed from my max installation.
I guess reinstalltion would fix the problem, but i dont want it to happen again…
So any ideas how this could happen or what to do against it?

Thanks!

#61009
Jan 4, 2012 at 2:57pm

Hello,

Have you named an abstraction (somewhere in your filepath) with the same name as your external (“nodes”) ?

#219812
Jan 5, 2012 at 9:27am

LOL i saved the patcher under the name “nodes”. That seemed to be the problem. Thanks!

#219813

You must be logged in to reply to this topic.