Forums > Max For Live

not working in Live 8.2.2

May 17, 2011 | 8:27 pm

Anyone can help me ?
I got this very useful patch working in Live 8.2 and not working in 8.2.2
(I am running last version of m4l)
I tried but didn’t find the reason
(patch is coming from here, btw : http://www.maxforlive.com/library/device.php?id=608 )

Attachments:
  1. cliplinker.amxd

May 18, 2011 | 7:05 am

I forgot to mention : this is a patch to associate tracks.


June 10, 2011 | 6:45 am

Hello there,
Cycling found out what the problem was :

In fact, the fired_slot_index is working ok in 8.2, whatever your quantization setting is on or off.
But in 8.2.2, if quantization is set to none, the fired_slot_index is not working anymore.


June 10, 2011 | 12:46 pm

To clarify for future generations

When quantization is off there is no blinking and therefore no trigger for fired_slot_index

It goes straight to playing.

The 8.2 behaviour is actually the bug, which was fixed for 8.2.2

Cheers

-A


June 10, 2011 | 2:24 pm

Indeed ;-)


July 14, 2011 | 4:38 pm

I am back.
I still have a problem : as I normally do not use quantization, I did set quantization at the highest setting (1/32).
But the patch become buggy when setting is higher than 1/8. I suppose it is too speed for the live.observer or something like that.
If anyone could help, I would really appreciate, as I do not have any idea to do the same kind of patch in another way.


Viewing 6 posts - 1 through 6 (of 6 total)