novice

Apr 10, 2013 at 7:21pm

novice

Only really started using max this week. Made this simple patch (seen below) and was working fine. I then saved, closed and reopened the patch, I can record into the buffer fine however the loopstart button where as before would start the audio looping, now only triggers it once. Any help?

[attachment=220689,5400]

Attachments:
  1. ScreenShot20130410at20.04.44.png
#67656
Apr 10, 2013 at 7:32pm

Hi
you need to enable looping, and you can do this by either connecting a toggle object to the message (loop $1) to groove, or by typing it directly into the [groove~] object, for example [groove~ easy 2 @loop 1]. Look under the Attributes section of the helpfile.

Brendan

#243421

You must be logged in to reply to this topic.