Object auto-resizing

Jun 12, 2009 at 3:11pm

Object auto-resizing

Hi!
In max 5, after typing in any object, the object box used to resize itself but now doesn’t. Where can I reset this neat little behavior? Thanks.

#44342
Jun 12, 2009 at 3:26pm

Check the “auto fix width” box in preferences. You can also highlight and press control/command + j too.

lh

#159518
Jun 12, 2009 at 3:30pm

Option Menu
-> check “auto fix width”

#159519
Jun 12, 2009 at 3:36pm

For some reason I didn’t think it would be in the Font options of the preferences or even right there in the options menu. Thanks for the qucik tip!

#159520
Jun 12, 2009 at 6:11pm

also if you hold option (or alt) when you click outside the newly-created box (comments and messages too), it will do the opposite of the currently-selected setting. so you can generally have things auto-fix-width, but sometimes have them not, or vice-versa. very handy.

#159521

You must be logged in to reply to this topic.