Forums > MaxMSP

Object Palette won't open when double-clicking the patcher!

June 14, 2011 | 12:05 am

Hi folks,

I am new here, nice to meet you all! I've been using Max/MSP for the past 5 months now, and I've been using the Object Palette for a while now, but it stopped working as from yesterday, so whenever I double-click the patcher, I just get the red clicked bullseye-type thing, where you clicked, but no object palette. I also attached a screenshot of the problem.

I use a 27'' iMac 2.8GHz Intel Quad-core i5.

Thank you!

[attachment=164293,2350]

Attachments:
  1. Screenshot20110613at8.04.27PM.png

June 14, 2011 | 6:14 pm

Anybody? :/


June 14, 2011 | 6:14 pm

Anybody? :/


June 14, 2011 | 6:14 pm

Anybody? :/


June 15, 2011 | 1:40 am

Lets try doing a clean install.

To clean out Max 5 entirely, remove these items:

~/Library/Preferences/Max5 Preferences Folder
/Applications/Max5

Then download and reinstall the latest Max 5 release:

http://cycling74.com/downloads

Let us know how it goes.

-Ben


June 15, 2011 | 1:40 am

Lets try doing a clean install.

To clean out Max 5 entirely, remove these items:

~/Library/Preferences/Max5 Preferences Folder
/Applications/Max5

Then download and reinstall the latest Max 5 release:

http://cycling74.com/downloads

Let us know how it goes.

-Ben


June 15, 2011 | 1:40 am

Lets try doing a clean install.

To clean out Max 5 entirely, remove these items:

~/Library/Preferences/Max5 Preferences Folder
/Applications/Max5

Then download and reinstall the latest Max 5 release:

http://cycling74.com/downloads

Let us know how it goes.

-Ben


June 17, 2011 | 8:20 pm

It works now! Thank you so much Ben!


June 17, 2011 | 8:20 pm

It works now! Thank you so much Ben!


June 17, 2011 | 8:20 pm

It works now! Thank you so much Ben!


Viewing 10 posts - 1 through 10 (of 10 total)